Need help? Check out our Support site, then


Is it just me?

  1. I'm getting a headache now lol. I have cleared out my wot-nots and eaten my cookies, my firefox is up to date but still can't get on my pages or posts, below is all I get when I try x

    Goshdarnit!

    Something has gone wrong with our servers. It’s probably Matt’s fault.

    We’ve just been notified of the problem.

    Hopefully this should be fixed ASAP, so kindly reload in a minute and things should be back to normal.

    The blog I need help with is fluzie.wordpress.com.

  2. One more thing I am using five categories but when I go to dashboard/categories only one shows, could it be something I have done?

  3. Now my slider has disappeared, the funny thing is my test blog which is also using Skylark is fine.

  4. I think this needs staff attention, so I'll flag it for them.

  5. Thank you raincoaster x

  6. Sorry for the trouble!

    We're looking into it.

  7. Thanks macmanx

  8. This should be fixed now.

    Please let us know if it ever happens again!

  9. Thanks macmanx, it might be just me being tired but I still can't see my slider

  10. You'll need to switch to a static from page using the Showcase template for the slider to appear.

    See this for more info: http://theme.wordpress.com/themes/skylark/

  11. I have

  12. It was working fine until I had the trouble seeing posts and pages.

  13. It's late here so I'm off to bed, I will continue this in the morning, thanks for all your help macmanx, x

  14. Sorry for the trouble, we're looking into this.

  15. You're all fixed up now.

  16. macmanx you're a gem, thank you do much x

  17. You're welcome!

Topic Closed

This topic has been closed to new replies.

About this Topic