Need help? Check out our Support site, then


is something wrong with images for headers?

  1. I have tried to change the image on several of the headers that allow customization and there is no way that I can see to choose the file. Is there something wrong with the program...or with me? (Loaded question, I know.) Anyway, it doesn't seem to be working. I can choose a file and upload under posts, but not for the theme header. I chose the theme first, then went to custom header. I tried with Cutline and Benevolence. Nothing.

    Can someone help?

  2. You do not choose an image for a header in the same place you choose one to upload it into a post or a page.

    Benevolence header size 700 pixels x 225
    Cutline header size 770 pixels x 140

    You download the image you want to your own computer. You put it into Paint (or a similar program) and size it to the dimensions above and save it.

    dashboard -> presentation -> custom image header
    Next you use the "browse" button to find the header you made on your own computer and click on it. Then click upload. When the "crop image" comes up it will show that your header is perfectly centered because you made it the right size before you uploaded it -> view site

  3. Thank you, timethief. This is very helpful. The problem is that I have no "browse" button that appears when I click on "Custom Image Header." I get a box with "Your Header Image" which shows the status quo, and another box which says "Upload New Header Image." It goes on to say "Choose and image from your computer:" but it won't click to a menu or anything. Under that line is a grey box that has a button called "choose file" and says next to it "no file selected" but nothing happens when I click on it. There is also an Upload button, but as I have no photo, I didn't click it.

    Any other ideas?

    Many, many thanks.

  4. AH HA! The problem was present when I used Safari...when I switched over to Firefox, I found the browse button just as described. Sorry! I didn't realize the different browsers made such a difference.

    Thanks again,timethief!

  5. You're welcome. I love it when we have another happy camper successfully hack their way through the blogging underbrush.

  6. Hi, I was wondering if anyone knows a way around this without having to download Firefox? I've been using Safari a long time and don't really have the need to switch to Firefox just to upload a custom header image.

    Thanks!

  7. I'm not sure if the is a resolved thread that has been "resusitated" or not so here goes. I'm aware that all browsers have issues. I'm aware that the one that displays our blogs best is firfox. I'm aware that both IE 6 and Safari issues have been discussed on the forum so there should be info in the forum search box. Here is some info from the FAQs http://faq.wordpress.com/2006/06/16/know-your-browser/

Topic Closed

This topic has been closed to new replies.

About this Topic