Need help? Check out our Support site, then


Issue with "blogs I follow"

  1. Hi,
    I am not able to list the "blogs I follow" in my blog. The reader in the home page is not working. Why is that happening?

    The blog I need help with is decoreview.com.

  2. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are, please do these four things:

    1. Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If you are not successful let us know which browser (and version of it) you’re using and post any error reports you get.

  3. Yes I did it. A big thanks to timethief

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.