Need help? Check out our Support site, then


Issue with Flickr Widget

  1. Hello,

    Whenever I add a RSS Feed from either Followgram or Ink361, the pictures show up, but are extremely big and cut in half.

    I'm using the correct RSS Feed URL, and have changed the size within the Flickr widget to thumbnails, but it's not making a difference.

    Can someone please help with this?

    My blog is: http://www.tylatimes.com

    The blog I need help with is tylatimes.com.

  2. I tried this feed http://followgram.me/tylatimes/rss in my demo site and with a few themes.

    In Bueno and Twenty Ten I got the oversized images, but in other themes, like Misty Lake and Silesia, it works well, so I'll tag this for Staff assistance.

  3. Great! I hope someone can help me, and tell me what I need to do.

  4. I note that you've changed themes from Bueno to Next Saturday and the flickr widget is now correctly sized.

    Resolved? If so, I will remove the modlook tag.

  5. No, it isn't correct in IE.

  6. Correctly sized in Chrome, not in IE8 (no IE9 on this computer to test with) and not in FF18.

    OK, so not only theme, but also browser is involved.

    So, we keep the thread tagged for Staff input.

  7. Now on a different computer and in IE9 everything looks like it does in Chrome 24, with the unfortunate exception of the oversized images in the flickr widget.

  8. That's good (IE9 compatible).

    Is there a fix for the Flickr widget?'

  9. If I could jump up and down and wave my arms to get Staff attention, I would. :) As it is, we'll just have to sit tight.

  10. Hi there,

    I am taking a closer look at this, and will let you know what I uncover.

    Cheers!

  11. Hi again,

    So I got some feedback and it turns out that the Flickr widget isn't really made to be an RSS image feed, which is why sometimes it works and sometimes it doesn't.

    Since you have Custom CSS, you should be able to add this to get your site fixed up:

    #flickr_badge_uber_wrapper img {<br /> max-width:200px;<br /> margin: 10px;<br /> }<br />

    Just let me know if you need help adding that, and I'll be happy to walk you through it!

    You'll also be pleased to know that from seeing how you are using the widget, we're taking the idea of an image RSS feed into consideration for a future enhancement.

    Cheers!

  12. That's a great idea.

    I added that CSS code, and the pictures are an acceptable size, but in IE they're now out of the sidebar.

    Please advise.

    And thank you for your help!

  13. Hi there,

    Can you take a screenshot of the IE view you see? You can add it to your media gallery and I can peek at it there. You may need some IE-specific styling to make it fit right, but I'll need to see what you see first.

    Cheers!

  14. I added the screen shot to the media library; the title is website.

    Thanks!

  15. Can you tell me which version of IE you see this in? It'll help me target what needs to happen, where, so other browsers don't get screwed up by this "fix" :)

  16. I'm using IE 8

  17. Hi TyLa,

    This is a bit hacky, so it may not work, but try adding this (in addition to what you already have) to your CSS page:

    <!--[if IE 8]><br /> #flickr_badge_uber_wrapper img {<br /> max-width: 200px;<br /> padding-left: -200px;<br /> }<br /> <![endif]-->

    The idea is that we're adding a special piece of CSS to only be read by IE8, and it is moving the padding of the images to the left 200px. If this works for you, but the spacing is off, you can increase the 200px in the last line (padding-left) to make it move further towards your content, or you can decrease it to move it back towards the scroll bar.

    But let me know if you don't see any improvement as well!

  18. I entered the code, and there was no change. :(

  19. Ok, so it sounds like we won't be able to target just IE in this manner - I'm very sorry. Until we make this enhancement (I have no idea of a timeline, I'm afraid), this simply may not work in IE.

    I apologize for the inconvenience!

  20. The Flickr widget currently looks fine in IE9 (Screenshot), Chrome 24 and FF 18

    @zandyring So maybe that should be "...this simply may not work in IE8 and earlier."

    @tlayton85 IE8 is outdated and getting more so by the minute. I strongly encourage you to update to IE9 if you can, otherwise consider moving to a supported browser. http://en.support.wordpress.com/browser-issues/

  21. I would go back and edit my original comment to make myself look smarter, but I suppose I shouldn't :)

    Excellent follow-up Jennifer, thank you!

  22. handfulofsapphires
    Member

    My Flickr widget previously was set at "small" size photo options.

    However, I tried to updated the number of images shown from 3 to 4 and it will only revert back to the thumbnail size photo option whenever I click save.

    1) Have moved this around to various parts of the sidebars + all possible widget areas to no avail.
    2) Does not matter if I decide to show 3 photos again (nor 1 - 10) it still jumps back to the thumbnail size option.
    3) Have deleted the widget to redo the flickr widget.
    4) Moved widget to inactive to edit. Still jumps back to thumbnail size.

    Haven't changed my choice of browsers or updated anything recently.
    Firefox; view is the same on both Firefox + Safari. Any assistance appreciated!

  23. Hi there Handfulofsapphires,

    Since this is a completely different issue with the Flickr widget, could you create a new thread? You can tag it with "modlook" to ensure a staff member sees it. You can just copy and paste your request from here to the new thread.

    You can go here:
    http://en.forums.wordpress.com/?new=1

    You would "modlook" this post by entering the word modlook in the field under the post area itself.

    Cheers!

Topic Closed

This topic has been closed to new replies.

About this Topic