Need help? Check out our Support site, then


Issue with Oxygen Theme

  1. Dear Friends,

    I have created a new wordpress site, the theme used is Oxygen. I have wanted it to be like the one shown in the Oxygen Demo. I have found lots of helpful information regarding this, but I'm still stuck.

    When I add a new page called home, and check under templates, the only option I find are 'default template', 'full width page', and 'showcase page'. I am supposed to find a drop down called 'Front Page', but no luck.

    Has anyone with the same issue been able to resolve this? Any help regarding this would be greatly appreciated.

    The blog I need help with is confusedmoi.wordpress.com.

  2. Showcase is the setting you want. You then need to set the posts you want included in the slide show as "Sticky" (on Quick Edit option for the post). As long as you've set a Featured Image in the Post, that image will be added to the Slide Show. It's pretty sweet. If the featured image is too small, it might not display, but I have found it pretty flexible. Just set the featured image you want and see what it does with it. It's usually perfect.

    PS - the three most recent regular (non-sticky) posts will be listed under Recent Articles and then others will be listed under Other Articles. I was confused by this because I didn't have very many posts set up initially to play with.

  3. Hi!

    Many thanks for the reply. I have gone through the widgets, but I do not find any showcase widget.

    The style I am trying to achieve is this, http://seamlessstyle.wordpress.com/

  4. This has nothing to do with widgets. You create a static page and you select the showcase template for it from the pulldown in the Page Attributes module. Then you go to Settings > Reading (dashboard sidebar) and set the blog front to display that static page.

  5. I've gone to pages, add page, then I have gone to Reading under Settings, tried setting the home page I have created as front page, still no luck. My home page now looks like this,
    http://theflavourista.wordpress.com/

  6. Your home page looks like this because you selected the full-width template for the page you created. As already mentioned, you need to select the showcase template.

  7. Thank you very much mate, done that successfully. Still cannot figure out how to get the image slides in the home page, just like in the Oxygen theme. My site currently looks like
    http://theflavourista.wordpress.com/

  8. Dear justpi,
    All your directions have been simply brilliant, thank you very much for that. I have managed to make quite a progress in the theme now. The site now looks like this: https://theflavourista.wordpress.com/

    You can see that I am not getting any thumbnail,nor am I able to move to the next image by clicking the arrows. I have made a total of 6 sticky posts now..

  9. You're welcome.

    Quoting from the remarks I linked to:

    To make a post show in the slider, you mark it as a sticky and you set a suitably sized featured image to it.

    So, since your sticky posts aren't showing in the slider, then either you haven't set featured images to them or the images you've set aren't large enough. They need to be 750px wide or larger.

  10. Brilliant mate, you are life saver! (:

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.