Need help? Check out our Support site, then


Issue with typography on The Columnist

  1. Hello!

    I write a blog on life as a French expat in London, I give tips on how to get settled here, get a flat that sort of thing and also write about cultural things to do here, local things and places to go etc.

    I am trying to make my site looks nicer and I have two issues:

    1)Does anyone know if I can alter the fact that on my homepage, when you look at the extracts of my posts, the text under the thumbnail images abruptly stops after one word on the last line before the "Continue Reading" link? I don't know if this is something I can change and where to change it. Is it a width issue, a number of words issue?

    2)I am having the hardest time to make these bits of text look good. I know loads of people think against justifying text but I don't like at all those unordered pyramid steps that unjustified text gets on one of its sides. What I did is mess with the word-spacing (-0.3) and I know it does look a bit weird so if you have any advice on code that can make my justified text look better, I'd love to try out your suggestions.

    Thank you so much to anyone who is willing to help!

    The blog I need help with is hecticophilia.com.

  2. 1) The auto excerpts display a fixed number of words. If you wish to change that, you can create your own custom excerpts in the Excerpt module. If you're not seeing the Excerpt module while on the post editor screen, click Screen Options (top right) to activate it.
    2) Justified text can never look ok in a very narrow column. You can try decreasing the font size, or you can break the long words using hyphens.

  3. Hello justpi! Thank you so much for helping out.

    1)I looked on my post editor screen, I saw that I can click on one of the two icons to choose list display or excerpt display in my editor, but where I want to manipulate the excerpts is not on my Dashboard but on my site: hecticophilia.com for readability. If you take a look you can see that on the last line of each ยง, text stops after just one word (une ville/adorez/ce week end...) I would like either that last line to not appear at all or to appear fully. Where can I change that word count?

    2)That's a great idea, how can I include the use of hyphens in my CSS sylesheet? I will then change the words slightly so that it looks better.

    Thanks again for your help, much appreciated!

  4. You're welcome.
    I understood your question, but you misunderstood my reply. This is the post editor:
    http://en.support.wordpress.com/posts/post-screen/
    It's the screen you view when you create or edit a post. That's where you can find the Excerpt module, in which you write your own excerpts.
    http://en.support.wordpress.com/splitting-content/excerpts/

  5. Awesome, yes, I did misunderstand you. Sorry! English is not my first language.

    Do you have any tips for me regarding hyphenation?

    Thank you again for your time!

  6. I don't have any special tips: you just type a hyphen to break any long word that causes a gap in the line above it; in your latest excerpt, for instance, turn "recommande" to "recom-mande".

  7. Just wanted to say thank you again! Crafting the excerpts personally pretty much took care of the problem. Exactly what I needed!

    Cheers.

Topic Closed

This topic has been closed to new replies.

About this Topic