Need help? Check out our Support site, then


issues blogging from any machine other than my own

  1. I am hoping there is a simple but overlooked answer for this issue, but I normally make blog posts from my macbook pro with no problems. However, when I try to post anything from my mac at work, I get a whole list of issues:

    1. when I go to upload a file, I get the log-in screen imbedded in the upload window. I sign in again and continue to the upload form, BUT

    2. I get no response when I hit "send to editor."

    3. If I do manage to get an image into the editor window, I can not manipulate the link at all. If I try to, the pop-up box is completely blank and unresponsive. moreover,

    4. when I try to close the blank box, not only does it not close but it gets "stuck" to my mouse and follows it around the screen. All I can do to solve the problem is to quit my browser.

    5. Trying to preview a post gives me a 404 - Not Found error message.

    Items 3 and 4 occur whenever I try to make any sort of link, not just with uploaded images.

    Again this only happens when I try to use any machine that isn't my own laptop. Blogging from home gives no issues. I thought it might be because I didn't have access to my server from this computer, but after I gained access I was still met with the same problems.

    Has anybody else had similar issues?? Can anyone shed some light on this for me?

    Thanks!!

  2. Hi there, can you give us some more information regarding the OS and browser versions that you use on both?

    Also, have you tried it with another browser at work? For example Firefox?

  3. Hi,

    I'm using firefox right now, the latest version and also the same version I use at home. I tried it in Safari and that browser doesn't seem to like integrating with wordpress in the first place. I'm using mac OSX version 10.5.4, also the same on my laptop.

    I thought it would have something to do with the flash player as well, but upgrading the player doesn't seem to have helped either!

  4. Are you hosted here at wordpress.COM? If so, please provide a link to your blog.

  5. blog.taylor-white.com

    it's a wordpress blog but hosted on a different server.

  6. Then it is not a WordPress.COM blog. The software is different for independently-hosted blogs and our answers won't apply to you. You need to be in the forums over at WordPress.org instead. See this for clarification:

    http://en.forums.wordpress.com/topic/please-read-me-first-before-posting?replies=1

Topic Closed

This topic has been closed to new replies.

About this Topic