Need help? Check out our Support site, then


Issues with IE7 and WordPress

  1. I'm a new user to WordPress and my day to day browser is IE 7 Beta 2. Yesterday, I upgraded to the latest release of IE 7 (which was released yesterday morning). Here is what I'm experiencing using the rich text editor.

    When I view the editor or click "Save and Continue", I get a bar along the top of my browser window warning me that unsafe content is being loaded (maybe something that is http instead of https being loaded).

    I also get a JS error when I add a hyperlink to a page.

    I don't expect updates to be made based on a beta browser but this is just a heads up.

    Thanks for everthing though. I really like this site and the personality of the software. Good work.
    Rick.

  2. Insert warning about using beta software, especially since it's coming from Microsoft. :)

    Been discussed a few times already as well as blogged about. It's the picture uploader flash thingie that's unsecure. It's probably that way either because of a leftover from when the backend wasn't secure or it remains that way so not to cause issues with uploaded pictures being secure during public viewing by visitors of your blog.

    Edit: Here as well.

    Hope this helps,
    -drmike

Topic Closed

This topic has been closed to new replies.

About this Topic