Need help? Check out our Support site, then


Issues with Sharing buttons

  1. thetravelphile
    Member

    I've enabled email, print, Facebook, Pinterest, Press This, Tumblr, Stumble Upon, and Twitter, but none show up on my pages. "Show buttons on" are all checked, and my Privacy settings allow for search engines to index the site. Can you suggest some other options to help remedy this situation?

    The blog I need help with is thetravelphile.com.

  2. As you can see at the foot of your post http://thetravelphile.com/2012/09/16/whale/ all the buttons are present. You have chosen to have them only on individual posts and pages. If you want them visible on the front of the blog (I think they will really clutter it up, and you have such a clean theme) you must select them to be visible on index pages etc as well. It's a setting on your Dashboard->Settings->Sharing page.

  3. thetravelphile
    Member

    Thank you for your help. I now realize they're on the individual posts and agree with your viewpoint about the potential clutter issue on the front page. However, if I did want to add them to that page (of if I wanted to do that for future blogs), how would I select that option on the Sharing page? Currently, my "Show Buttons On" options are all checked (Front page, archive page and search results; posts; pages; and media), yet the Front page doesn't show the buttons. I'm not sure where else I would make an adjustment. Thanks again for your help.

Topic Closed

This topic has been closed to new replies.

About this Topic