Need help? Check out our Support site, then


It appears the way we add photos has changed.

  1. 2ndnaturephotos
    Member

    can we no longer 'tile' the images for a post ?

    The blog I need help with is 2ndnaturephotos.wordpress.com.

  2. Could you please elaborate exactly what it is you're trying to do? It might help if you could include screenshots of what you're trying to achieve and what you're able to achieve. http://snag.gy/ works well for posting screenshots in the forum.

  3. 2ndnaturephotos
    Member

    A few weeks ago, I was able to add more than one photo to my site and it would place them all in a tiled panel. You could click on one photo and it would enlarge. Now it seems that feature is no longer available. They will only load in a column. The interface of the site changed at that time, with the way you post a new topic. I'm just trying to find out if there is way to add that "tiled" panel, or if I have to rebuild the site to something else. If you check out my site, the examples are there. The last post with the bicycles will only load as a column, unless I am not finding the right buttons.

  4. I'm going to guess you have been using the New Post button in the Reader. It went through a phase where all people were able to add were image galleries, which was actually a bug and has since been fixed.

    For full functionality, rather use the post editor in the main dashboard. You can find it under Posts ->Add New in your blog's dashboard. If you click the Add Media button there you have the option of inserting single images or image galleries, among others. You want to do the latter. (You should be able to add galleries via the New Post button as well, but the post editor in the dashboard tends to be more stable, which is why I recommend using that instead.)

    See these support documents on inserting images and image galleries: http://en.support.wordpress.com/images/adding-images-to-posts-or-pages/
    http://en.support.wordpress.com/images/gallery/

    Let us know if you require any more help.

  5. You might be talking about a gallery. After you click insert media, try clicking inset gallery in the left column.

    Does that behave the way you were expecting?

  6. 2ndnaturephotos
    Member

    Thank you, I knew there was a change. This is what I was looking for.

  7. Sorry about the double response-- I'm a much slower typer than you today I guess.

  8. @2ndnaturephotos
    Glad we could help :)

    @lizthefair
    Happens to me all the time :-D

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.