Need help? Check out our Support site, then


It posted at yesterday's time again

  1. I just published my blog and it jumped back in time. Before I posted, I checked the time and it said publish immediately with today's time, but when it published I couldn't find it. It set back on the 19th at 19:13. I have no idea why this is happening. When it first published it said 8:13 then it jumped to yesterday.
    I am so frustrated. Two weeks in a row! Now I can't be seen again on the newest posts.....

    The blog I need help with is susielindau.com.

  2. And opening multiple threads with the exact same question will not get you an answer any quicker - if anything is confuses and irritates the unpaid volunteers that provide most of the help here and it tends to slow down the response.

  3. I am so sorry! I accidentally posted question twice when I saw the page was still open. My mistake.....

  4. Could you check your timezone settings please? (under Settings > General)

  5. I did and they are set for Denver where I live. The time for publish is set "immediately."

    Thanks for getting back to me. There is no rush, but I would love to figure this out before I post on Friday.
    Susie

  6. Are you posting directly in the editor or are you using a PC based editing program like Windows Live Writer then uploading the Post?

  7. Yes.

  8. Yes as in you are using Windows Live Writer?

  9. Sorry that was an either or question.
    I am using Windows Live writer

  10. Progress at last

    WLW has a "feature" in that it freezes the time date that a Post / Page is uploaded and held for further editing. I use WLW and have not figured out the why and have ask a bit and no answer -

    My fix for the wrong date is to manually change the Time / Date to a time that is close to when I publish a Post (usually a couple of minutes ago) - not an elegant fix I will admit but it does work for me - yes it is a pain in the rear and you are in trouble if you forget to fix the time - I upload a Post then triple check how it looks and sometimes send it around for review so I have sort of gotten used to the remember to fix the time date stamp - it is changed just above the Publish button with a drop down.

    Sorry not a better fix.

  11. Thank you so much!
    I won't use Live Writer again.

    The reason I have switched to Live Writer was to get WP to space correctly for poems and above/below videos etc. I did read an old forum today that said that if you write the post in WP, it spaces correctly. Apparently it doesn't like the code that is imported from other sites. I figure after last weeks 404 when I corrected the time and this week's mess up, it would be worth re-writing in WP and see if that works. I was an illustrator and the looks of these posts can be as important as the words on the page.

    Again I apologize for this mornings double posting of my question. I wasn't in any hurry since I probably won't post til Friday. I just saw the file indexed and thought I hadn't sent it. My day has kinda gone down hill from there. I am glad it is almost over and you got back to me so I could apologize!

    Thanks again!
    Susie

  12. You be welcome & good luck

    Don't give up on WLW - I find it much much easier to work on my PC then if something goes wrong I have a back up - remember to save often if you are just working on the web.

  13. I will go back to Microsoft word then retype and see how it goes.

    My post today was about my handmade Christmas card and I just got them all back in the mail with postage due! Its kinda funny really since I wrote the post about how writing is like my Christmas card. They both ended up giving me problems after I sent them out! Lol!

    Thanks again and Happy Holidays to you~
    Susie

  14. If you paste from M/S Word DON'T paste in the direct text - always use the Paste from Word function - one of the options # 5or 6 I think on the second row of buttons on the editor - if you don't you will have all sorts of strange formatting in your Post from the html code that M/S Word carries with it - OK editor - not so good for web sites.

  15. If you go back to using WORD then please note that WORD is not web compliant.
    Go to Settings > Writing and select “ ___ WordPress should correct invalidly nested XHTML automatically” and then scroll down and click “Save Changes.”

    Now, starting with your latest post, open it in the editor, make one minor change such as adding a space and then deleting it, and then click “Update Post.”

    If you copy and paste from WORD or elsewhere without using either icon 5 or icon 6 in Row 2 of the visual editor you will have problems. Please see here so you know how to this correctly. http://en.support.wordpress.com/visual-editor/#pasting-text

  16. I was going to write the blog post in WP, but I try using the icon 5 or 6 and see how it goes. Hopefully you won't see my smiling face back here any time soon!

    Thank you so much!
    Susie

Topic Closed

This topic has been closed to new replies.

About this Topic