Need help? Check out our Support site, then


It says "unauthorized" but I'm the owner!

  1. It says unauthorized when I log into wordpress, but I own the blog! Nobody else writes on it. When I press new post on the high bar, I press the publish button then the title says unauthorized in red. Can I have some help!?

    The blog I need help with is truewaffler.wordpress.com.

  2. Don't ever EVER use that button. It's a source of all kinds of problems. Dozens of people have reported that issue lately, and the ones who succeed in posting from it are sorry later.

    Go to Dashboard->Posts->Add New and write your posts from there.

  3. evanmeyersmorrison
    Member

    WordPress post bar has ruined my day.

  4. this is so aggravating to do all that writing then get unauthorized message! have never been able to post with a category always have to go back and edit to catogorize the post. Still having same problem with widget image ..haven't tried to put any on and all of a sudden there are these messages or little blue boxes. there are just so many things wrong lately seems wp is becoming like face book or walmart so big they can't supply the services they could before ..but a t least most of it is free.
    would appreciate any help I can get with these ..and remember I don't do techno so keep it slow and simple for this old woman. God Bless!

  5. I have been having this same issue for a few months now too. I type my blog information after clicking "New Post" and I get "unauthorized" in red letters.

    Thank you raincoaster. Will try that method.

  6. There's an issue with creating posts on the front page of WordPress.com and with editing posts created there that will not be fixed until the next upgrade. Do not create posts here > http://wordpress.com/#!/post/

    Instead I recommend that you ONLY create posts here > Dashboard > Posts > All Posts > Add New

    If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are, please do these four things:

    1. Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If you are not successful let us know which browser (and version of it) you’re using and post any error reports you get.

Topic Closed

This topic has been closed to new replies.

About this Topic