Need help? Check out our Support site, then


Itheme2 Not Displaying Share Buttons

  1. http://themontaukgroup.wordpress.com/

    The sharing buttons are not appearing below the posts on the front page. They are set to do so.

    Any help is greatly appreciated.

    The blog I need help with is themontaukgroup.wordpress.com.

  2. http://sincedutch.wordpress.com

    same problem ! even though the option is selected on the dashboard -- to have facebook, twitter etc below the posts on the main page.. nothing is there.

    BUT..

    when you click on the link to the URL for the story.. there ARE the buttons for facebook, twitter like normal.

    So for sure.. the problem is that the media share buttons on the main page of wordpress blogs are not showing up.

    hope they fix this soon !

    ==dutch==

  3. Yeah, this is pretty much a bug I suspect and hopefully the theme team will see this thread shortly and get this resolved.

  4. I am using The Journalist v1.9 theme, all sharing button in main page are disappeared, but showed in each story.

    Pls help...

    flyagainla.wordpress.com

  5. @flyagainla, go to settings > sharing in your dashboard and double check on the locations pulldown that you have things set to show on index, pages and posts and make sure and save afterward.

  6. @thesacredpath : all boxs checked....and saved again...bugs still exist, no change..poor me...

  7. Apparently the pulldown has been replaced by radio buttons. Hang in there and hopefully staff will come around soon and look into this.

  8. I just checked a few blogs that I know had them on the front page, and they seem to be missing on all of them.

    Staff are on one of their walkabout code blitzes and I suspect they are doing some tinkering on the sharing stuff.

  9. iTheme2 installed and I wish to use the "featured posts" with images. So far I've followed the instructions given on the showcase page and can't get this feature to work. Can someone enlighten me?

  10. Not really the post for this .. should really make your own.

    If you have set a featured image, and set the post as sticky it should appear. Short of that I do not know.

Topic Closed

This topic has been closed to new replies.

About this Topic