Need help? Check out our Support site, then


Javascript slideshow not working on IE9

  1. My slide shows are suddenly not working and there's an error message that says they require Javascript. I've got Java, and they were working just fine yesterday. Slideshows are working as they should using Firefox. (I use IE9 for preference). Have you lovely people been playing with this feature over the holiday season and perhaps not tweaked it for those of us who play on The Dark Side with Microsoft LOL?

    The blog I need help with is anzlitlovers.com.

  2. Can you please try clearing out your cache?

    Could you send us a screenshot of the page where you're seeing this?

    Sorry for the inconvenience.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.