Need help? Check out our Support site, then


Jetpack link to blog broken after host migration

  1. Hey guys,

    I have a self hosted blog that's linked to my WordPress.org account. I've recently moved hosts. Everything has migrated happily, except that the wordpress.com link isn't working correctly.

    For example, the old site has wordpress installed to the '/wordpress/' directory, and the new host just has it under the root '/' directory. Now if I want to post an article from the WordPress.com account, it attempts to access '/wordpress/wp-admin/post-new.php' when it should be accessing '/wp-admin/post-new.php'.

    Is there any way to force wordpress.com to refresh the new blog's information?

    I have tried disconnecting and reconnecting Jetpack, to no avail.

    Thanks in advance for your time.

    The blog I need help with is www.deviousolutions.com.

  2. The blog you specified at http://www.deviousolutions.com does not appear to be hosted at WordPress.com.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you'll find help at the WordPress.org forums.

    If you don't understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It'll help people to answer your question.

    This is an automated message.

Topic Closed

This topic has been closed to new replies.

About this Topic