Need help? Check out our Support site, then


Jetpack Slideshow Gallery produces error

  1. lifechangeadmin
    Member

    Dear Jetpack Support-Team,

    I've got a problem, which drives me crazy.

    I started to make a gallery in the new WP 3.5 Mediacentre and selected "Slideshow" for display. First time it worked out perfectly but when I wanted to add more images to the slideshow, it was not shown again. I only see the "Activate Javascript" error, although I have javascript enabled in my browser.

    I didn´t install any plugins, it just stopped working and I couldn´t get it to work again.

    Here´s the link: http://www.lifechange.at/bauen-energie-messe-2013/

    Please give me a hand on this.

    Greetz, Hannes

    The blog I need help with is www.lifechange.at.

  2. lifechangeadmin
    Member

    Ah, I forgot, I've got no other gallery plugins running.

  3. lifechangeadmin
    Member

    So this could not be the error.

  4. lifechangeadmin
    Member

    I have found out, that the javascript for the carousel is loaded within the footer of my wordpress-site.

    Could that be the reason, why it is not working correctly?

  5. Staff have requested that folks with Jetpack issues post their questions to the existing Jetpack forum at WordPress.org, since it would be easier to keep support focused in one place as much as possible: http://wordpress.org/support/plugin/jetpack

  6. lifechangeadmin
    Member

    Ok, thanks ;-)

    I was just redirected from the Jetpack support to this forum.

    I will repost within the Jetpack-Supportforum.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags