Need help? Check out our Support site, then


Jetpack Stats Lost

  1. After Deactivating Jetpack briefly and re-activting it (1 minute deactivation) It has lost all it's stats.

    I have read that it has to do with the blog_id in WP_stats and Jetpack_options
    however when i check these.. they are both the same namely "46123100"

    Jetpack copied the publicize settings over without any problem
    Please help because i put a lot of value on my stats

    The Deatctivation Occured between 21:00 and 22:30 on 20th Feb +1 GMT

    The blog I need help with is blog.popculture-online.com.

  2. The blog you specified at blog.popculture-online.com does not appear to be hosted at WordPress.com.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you'll find help at the WordPress.org forums.

    If you don't understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It'll help people to answer your question.

    This is an automated message.

  3. Staff have requested that folks with Jetpack issues post their questions to the existing Jetpack forum at WordPress.org, since it would be easier to keep support focused in one place as much as possible: http://wordpress.org/support/plugin/jetpack

    If you don't have a username account at WordPress.org, click http://wordpress.org/support/ and register one on the top right hand corner of the page that opens, so you can post to the correct support forums for your software.

Topic Closed

This topic has been closed to new replies.

About this Topic