Need help? Check out our Support site, then


Jpg images don't show

  1. Sorry to bother, but I uploaded two images, jpg format, but they remain invisible. I know I can embed google maps directly, but I just wanted to try uploading images, can't get it to work...

    The blog I need help with is oronero.wordpress.com.

  2. Can you find the images in your Media Library?
    > Dashboard > Media http://oronero.wordpress.com/wp-admin/upload.php

  3. Here's some advice when it comes to uploading images. determine what the maximum image size in the theme you use is http://wpbtips.wordpress.com/2009/07/23/maximum-image-width/

    Prepare the images off-line by optimizing it and resizing it to the exact size your require so the cropper does not come into play when you upload the image. The image filetype has to be either PNG, GIF or JPG and must have one of those extensions. Make sure the file name contains only letters and numbers – no special characters – and make sure all letters are in lowercase.

    (1) ‘Full size’ is limited to the (supposedly) maximum for the theme; it coincides with the real width of the uploaded original when the latter is narrower than the allowed maximum; if the original is wider, then ‘Full size’ is still downsized.

    (2) Even when the uploaded original is narrow enough, the inserted one isn’t the un-resized original but a compressed version of it.

    (3) You can select “Full size” and you’ll get the original size when using a theme that’s wide enough to display it, or a fluid width theme.

  4. Hello timethief,

    I eliminated the images, prepared them offline to "unsleepful" theme requirements, uploaded them to the library. Now they show in the library, but it's impossible to add them to the article. The italian error message I get is that no data exists for the images. (why do I get messages in Italian? just because I write the blog in Italian?)

  5. I believe if you set your blog language to Italian then that's the language the error messages will be in. When you say "impossible" to add them to an article I don't know what you mean or how to help you. Hopefully, Staff will be able to help. http://en.support.wordpress.com/contact/

    P.S. In case you would prefer posting there, we do have an Italian forum http://it.forums.wordpress.com

  6. I posted jpeg images but they do not show. can anybody help. they aren't even large files...arounf 4.7mb each....four of them

  7. @amitranjandistorts
    This support forum is only for those who have worddpress.COM blogs. If you are referring to a wordpress.com blog then post the URL for it starting with http://

    But if that's not the case and your blog is hosted by any web host other than wordpress.COMthen the correct forum to post to is here > http://wordpress.ORG/support

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags