Need help? Check out our Support site, then


keyboard settings

  1. Hello
    By an unfortunate an unconscious manoeuvre I seem to have changed my keyboard settings ; for example when I press « A » I get« Q » instead. This only happens with writing articles on my blog , as soon as I write using Microsoft Words for Windows everything works normally again.

    What can I do to undo this setting ?
    Thanks
    Magda

    The blog I need help with is peintureacawb.wordpress.com.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.