Need help? Check out our Support site, then


Koi theme background not showing up

  1. Hi there,

    After the Koi theme enhancements took place over the weekend on the tech team's back end, my background colour returned after reverting back toKoi's default on its own, but now, the Koi design (the pretty artwork at the top, bottom, and around the header image and menu bar) is gone and it hasn't come back. I'm wondering what the issue is and why it's not showing up?

    The blog I need help with is atebyatescrapbooking.wordpress.com.

  2. There was a recent change to the Koi theme which hides the background image (the artwork you refer to) when a custom background color is chosen. Previously the image was hidden only if you had a background image uploaded.

  3. Okay, that makes sense. However, is there any way at all to "unhide" it? I've been using the koi theme since I started and I really want to keep it, but it would be silly to do so if the pretty artwork isn't there anymore :\

  4. Hi atebyatescrapbooking,

    Apologies for the inconvenience the change has caused!

    if you have the Custom Design upgrade, it's possible to add the background image back with CSS. I've listed instructions below.

    1. First, you'd need to grab the background image -- here's the direct link -- and save it to your computer.

    2. Next, upload it to your Media Library, and copy the File URL so that you can use it later on in your CSS.

    3. Finally, in the CSS editor (Appearance > Custom Design > CSS), you'd enter the following:

    #header {
        background-image: url( 'http://FILE_URL_FROM_STEP_2' );
    }

    I hope this helps!

Topic Closed

This topic has been closed to new replies.

About this Topic