Need help? Check out our Support site, then


(Lack of) Posting Problem

  1. Hello there. I'm running http://stokegigs.wordpress.com and over the past week have encountered crippling posting problems.

    It started out I was having trouble posting pictures, I now however cannot even post words (let alone see them) in the visual editor, I'm having to copy and paste via word documents. It's letting me see the html version of the text I've written in the editor but it's very buggy, won't switch to visual, and I still can't insert media etc.

    Before you suggest, yes, I have tried clearing the cache and cookies. I have tried posting and editing via firefox 3 and 4, safari and on the library windows pc internet explorer but no dice. Is this a problem that is with my blog and if so how can I fix it??

    Please help, I've a lot to post and could do with it being done quickly, but the backend is making it impossible!!!!

    The blog I need help with is stokegigs.wordpress.com.

  2. Are you using the correct method for copying and pasting from Microsoft WORD? In the Visual editor if you only see 1 row of icons then lick on the show kitchen sink icon at the end of that row and another row of icons will appear. A window will appear where you can insert your Word content. then click insert and it will clean the content and insert it into your post. Note that all your formatting will be removed so any styles will need to be added in afterward.
    http://en.support.wordpress.com/microsoft-word/#using-word-cleanly

  3. Which browser and version of it are you using please?

  4. Sorry. I just thought of something else. Go to Settings > Writing and select “ ___ WordPress should correct invalidly nested XHTML automatically” and then scroll down and click “Save Changes.”

    Now, starting with your latest post, open it in the editor, make one minor change such as adding a space and then deleting it, and then click “Update Post.” Check your blog and see if it is back to normal.

    If it’s not, then look for an open HTML tag and close it. Check your blog again and see if it is back to normal. If it’s still “messed up” then open the next post and do the same thing post by post until it goes back to normal.

  5. Also be sure the Visual editor has not been disabled here > Users > Personal Settings
    Visual Editor __ Disable the visual editor when writing

  6. Also, what country are you posting from? WP.com was subject to a DDoS attack recently and IPs from the block which initiated the attack are still restricted.

  7. Thanks for answering. Unfortunately still nothing...

    Ok... so to answer the questions:

    "In the Visual editor if you only see 1 row of icons then lick on the show kitchen sink icon at the end of that row and another row of icons will appear."
    -- there is currently no icons displayed at all...

    "Which browser and version of it are you using please?"
    --Firefox 4.0

    "Go to Settings > Writing and select “ ___ WordPress should correct invalidly nested XHTML automatically” and then scroll down and click “Save Changes.”
    -- This didn't work

    "Also be sure the Visual editor has not been disabled here > Users > Personal Settings
    Visual Editor __ Disable the visual editor when writing "
    -- this was not clicked, but I clicked it, saved and unclicked it and saved for good measure. still nothing.

    "Also, what country are you posting from?"
    -- The UK.

    http://tinypic.com/r/2rrnc4y/7 (Here's a screengrab of the edit page - let me know what you think)

  8. Well I have run out of ideas. If another Volunteer does not have some help to offer then I'm afraid you will have to approach Staff http://en.support.wordpress.com/contact/

  9. thanks for trying to help.... I suspect WordPress has extended our april fools shenanigans...

Topic Closed

This topic has been closed to new replies.

About this Topic