Need help? Check out our Support site, then


Language Setting

  1. In general settings there is a drop down to choose the language for your blog. This is true for the free wordpress program available here.
    I recently added wordpress to a website hosted on GoDaddy.com and that option does not show up. How do I get it to show up?
    Thanks.

    The blog I need help with is afdesignstest.wordpress.com.

  2. It's a feature available on WordPress.com only.
    If you still want it, head over to WordPress.org and ask around.

Topic Closed

This topic has been closed to new replies.

About this Topic