Need help? Check out our Support site, then


Layout and add image

  1. Hi, I have 2 issues. Firstly, the dashboard has changed appearance since I created the blog. Most of the topics on the left hand side aren't visible until you hover the mouse over them. Have I missed an update? Secondly, when I create a new post the add image button has become disabled (it worked for 2 previous blogs), and tags that i pick automatically or enter myself aren't attaching to the blog post.

    I'm probably doing something really silly, but any help or guidance is really appreciated.

    The blog I need help with is bahab2012.wordpress.com.

  2. Please try what follows so we cannot eliminate browser related issues.

    1. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    2. If you are using an IE browser in compatibility mode please disable that mode. http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    3. If you are running one of the browsers and versions listed at http://browsehappy.com/

    (a) Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    If applicable see here for instructions on how to clear the cache for Chrome and Safari on the iPad:

    http://browsers.about.com/od/howtousemobilebrowser1/ss/safari-ipad-clear-cache.htm

    http://browsers.about.com/od/howtousemobilebrowser1/ss/How-To-Clear-Browsing-Data-In-Chrome-For-Ipad_6.htm

    (b) Make sure that you have both third-party cookies enabled and JavaScript enabled

    http://en.support.wordpress.com/third-party-cookies/

    http://www.google.com/adsense/support/bin/answer.py?answer=12654

    (c) Disable all browser extensions or add-ons temporarily.

    (d) Try enabling HTTPS: http://en.support.wordpress.com/https/

    Add both *.wordpress.com and *.wp.com to your list of trusted sites under the Security tab. Make sure to uncheck the box for “Require server verification (https:) for all sites in this zone.” http://en.support.wordpress.com/https/#frequently-asked-questions

    4. Try using another browser.

    5. If you are not successful let us know:
    (a) Exactly what kind of device you are using to connect to the internet and to WordPress.com.
    (b) Exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/
    (c) And what any error reports you receive state.

  3. Most of the topics on the left hand side aren't visible until you hover the mouse over them.

    On your Admin page click the arrow > link at the bottom of the far left hand side icon column to expand it.

  4. Many thanks to both of you. Compatibility view has fixed it.

  5. Hi there,
    I'm glad I was able to help. Best wishes with the blog. :)

Topic Closed

This topic has been closed to new replies.

About this Topic