Need help? Check out our Support site, then


Leave a comment

  1. pisgahhikers0tom
    Member

    My home page has a "Leave a Comment" option even though I have disabled comments everywhere (I think). Please advise how to remove this.
    Blog url: http://heritageplaceatlanta.wordpress.com/

  2. Comments on all pages and posts on every WordPress blog are enabled by default. This page > Settings > Discussion
    Discussion settings is where you set up defaults for comments.
    http://en.support.wordpress.com/settings/discussion-settings/

    We can also override the default settings and enable or disable future comments on any individual post or page.
    http://en.support.wordpress.com/enable-disable-comments/

    Note: By default, new blogs on WordPress.com will have the Discussion hidden. You can reveal it by clicking on Screen Options http://en.support.wordpress.com/screen-options/ on the top right corner of your Admin page, and checking the box that says Discussion so the module is included. http://en.support.wordpress.com/modules/#list-of-modules

    Depending on the theme we use when we close comments a phrase like “comments closed” or a similar phrase may appear and if so, it can only be removed by CSS editing after purchasing a custom design upgrade.
    http://en.support.wordpress.com/custom-design/
    http://en.support.wordpress.com/editing-css/

  3. pisgahhikers0tom
    Member

    I read all this and executed it to the extent possible.
    But I don't see how to do it any further on the home page at this point.

  4. The comments are still open on posts. You did not disable them. This page > Settings > Discussion
    Discussion settings is where you set up defaults for comments.
    http://en.support.wordpress.com/settings/discussion-settings/

Topic Closed

This topic has been closed to new replies.

About this Topic