Need help? Check out our Support site, then


Leave a Reply box

  1. I have a 'Leave a Reply' box at the bottom of each of my pages. I can't figure out how to get it off. I did find another topic with this label. I've followed the directions that somebody left on it but the box is still there.

    The blog I need help with is parentsaspartners.wordpress.com.

  2. Since your blog is set to private we cannot see it, but do you want comments off for your posts AND your static pages you have created, or only for the static pages you have created?

  3. Only for the static pages. I found where to turn the comments on and off for the posts.

  4. You can disable comments on individual pages just like you do on individual posts:

    http://en.support.wordpress.com/enable-disable-comments/

  5. Yes, I did find that article before. It tells you to open it for editing when in fact you need to open the 'quick edit' page. I found it now - thanks.

  6. You're welcome!

    It should be in the normal edit window too, but it's possible that you've hidden the Discussion options.

    The next time you get a chance to, check the Screen Options tab when editing a page.

Topic Closed

This topic has been closed to new replies.

About this Topic