Need help? Check out our Support site, then


Leave a reply on Kubrick pages

  1. When I originally set up the site, I think there was an option to turn off comments/replies. The pages I set up at that time do not give the user the choice to reply. Pages I set up today have the leave a reply option but there's not an option to turn it off in the pages dashboard. Can someone provide code I can use in the CSS to turn the leave a reply off? Thank you.

    The blog I need help with is smellynosegirl.wordpress.com.

  2. Overriding default comment settings on individual pages and posts
    You can edit any page you create and uin the Discussion module underneath the editor you can disable comments and pingbacks. This will overide the default settings found on this page Settings > Discussion.

    __Allow comments.
    __Allow trackbacks and pingbacks on this page.

  3. I don't think my first comment was very clear.

    Edit a page > Scroll down to take a very close look at the module found under the editor box labeled “Discussion”

    __Allow comments.
    __Allow trackbacks and pingbacks on this page

    Disable those two and then click "Save Changes".

    Editing the CSS to remove the "Leave a reply off" or whatever wording is there is not something I can help with. Another Volunteer will help you with that.

  4. If you click on "screen options" which can be found at the top right of your Appearance > Pages > Edit Page window you can check the "discussion" box which should then give you the option to un-check "allow comments" and "allow trackbacks" which should do the job for you. The page editor might be set to hide these options at the moment but it shouldn't require any CSS editing if you already have it set up on existing pages.

  5. Hi I have the same issue, trying to remove the all the fields under "Leave a reply" at the bottom of the pages. I turn off all the options under discussion, but it still appears. can I remove all those

  6. @kmakenas
    CSS editing at wordpress.com is theme specific. There is no blog linked to your username. Please post the URL for the blog in question statring with http://

Topic Closed

This topic has been closed to new replies.

About this Topic