Need help? Check out our Support site, then


"Leave a reply" won't go away!

  1. Hi, I'm trying to get rid of the "leave a reply" box at the end, but to no avail. I've searched through the forum and tried some of the solutions (i.e. disabling comments under Settings>Discussion; adding lines n CSS, etc.), but nothing happens. I tried using Modularity Lite and Monotone, and I keep having the same issue. What am I doing wrong?

    Thanks!

  2. You did not specify a blog address or reason for posting when you created this topic.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you'll find help at the WordPress.org forums.

    If you don't understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It'll help people to answer your question.

    This is an automated message.

  3. If you are talking about this site, http://http://chaneykwak.org/ , then any post or page that was published before you disabled comments at settings > discussion will have to have their comments disabled either by directly opening that post or page in the editor and then in the discussion module down below the text area disable the comments and update the post or page, or if you have many posts or pages that were published before, you can use the use the bulk edit feature.

    http://en.support.wordpress.com/posts/edit-posts-screen/
    http://en.support.wordpress.com/pages/edit-pages-screen/

    If the "discussion" module does not show up in the page or post editor, go to screen options at the top right of the edit page and activate it.

Topic Closed

This topic has been closed to new replies.

About this Topic