Need help? Check out our Support site, then


leave comment with link to my blog

  1. I notice that when I visit a wordpress blog, and I am logged into wordpress, the comment box at the bottom of a post does not offer me a place to leave a URL to my blog. If I log out of wordpress, then this field does show up. That seems odd to me. I'd like to leave an URL with my comment without having to log out.

    The blog I need help with is teachyourselfjapanese.wordpress.com.

  2. You have to go to users > personal settings and then in the "website" field toward the bottom of that page, enter the URL of your blog. Then, whenever you are logged in, wordpress will automatically link your username to your blog.

    The other way is to log out of wordpress before leaving comments. Then the username, email and website fields will show up when you go to comment.

  3. Thanks. Did it. I guess this is not retroactive, inserting the link into comments I've already made.

  4. No, it will only change the link on comments made after the change.

  5. And, you are welcome.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.