Need help? Check out our Support site, then


like button

  1. zhenyakanaevagymnasium
    Member

    Hi:
    I have enabled the facebook "like" button service on my blog, but I saw the "like" icon was shown as Chinese. Is this because my IP is from Taiwan? The main language of my blog is english, so I hope the "like" icon been shown as English. Thanks in advance.

    The blog I need help with is zhenyakanaevagymnasium.wordpress.com.

  2. zhenyakanaevagymnasium
    Member

    sorry, now I know it's because the setting of your facebook language.

Topic Closed

This topic has been closed to new replies.

About this Topic