Need help? Check out our Support site, then


Like button on Auto Focus theme

  1. There is not a "like" button at the bottom of my page. I am notified that people are liking my post. In the dashboard I checked sharing to make sure everything is on; I read Likes and Screen Options in Support and everything looks "on". Am I missing something? This is the Auto Focus theme.

    The blog I need help with is cyndiheath.wordpress.com.

  2. Hi cyndiheath, I've just gone on your blog and can see a 'like' button on your About page- http://cyndiheath.wordpress.com/about/

    You should be able to see your own like button (and users who have liked your page) at the bottom of the page/post. Are you sure you're looking at a specific page/post instead of the front page?

  3. This remains baffling. I went to the post that I was notified via email that there were likes to the article. Last night I saw the likes and icons, today I can't see them.

    So as I understand it, my about page is "Why adventure in u-turns." My front page is my new post and past posts available to read. When you click on my newest post, if people and members like it, their icons should be on the newest post page.

    Just now I looked at every page (3) and post (1) and I do not see "like this" button or members icons. I have another blog, http://advocateofhope.wordpress.com and I do not have any trouble with "like" showing up and those who've liked me.

    Also, I have "share this" - email and google. This is not visible either. When I compare the dashboard-settings-share of my two blogs, my older blog shows "live preview" but my new one has nothing in live preview - it should show email and google.

    Am I still doing something wrong?

    Thanks.

  4. I believe you may have a browser related issue that prevents you from seeing what I plainly see (the like button and sharing icons) when I click any post title on your blog and scroll to the end of the post when displayed on it's own page. I am using Firefox 23.

    1. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    2. If you are using an IE browser in compatibility mode please disable that mode. http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    3. If you are running one of the browsers and versions listed at http://browsehappy.com/

    (a) Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    If applicable see here for instructions on how to clear the cache for Chrome and Safari on the iPad:

    http://browsers.about.com/od/howtousemobilebrowser1/ss/safari-ipad-clear-cache.htm

    http://browsers.about.com/od/howtousemobilebrowser1/ss/How-To-Clear-Browsing-Data-In-Chrome-For-Ipad_6.htm

    (b) Make sure that you have both third-party cookies enabled and JavaScript enabled

    http://en.support.wordpress.com/third-party-cookies/

    http://www.google.com/adsense/support/bin/answer.py?answer=12654

    (c) Disable all browser extensions or add-ons temporarily.

    (d) Try enabling HTTPS: http://en.support.wordpress.com/https/

    Add both *.wordpress.com and *.wp.com to your list of trusted sites under the Security tab. Make sure to uncheck the box for “Require server verification (https:) for all sites in this zone.” http://en.support.wordpress.com/https/#frequently-asked-questions

    4. Try using another browser.

    5. If you are not successful let us know:
    (a) Exactly what kind of device you are using to connect to the internet and to WordPress.com.
    (b) Exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/
    (c) And what any error reports you receive state.

  5. it's = its :(

  6. TT - Thank you for all of the information. I changed the following:
    My browser if Firefox 23.0.1
    I cleared the cache
    I added third party cookies
    I enabled http:
    and I downloaded updated version of java

    I still can't see the Like this button or Share this. Oddly, those are seen on my other blog and I use the same computer.

    So if there is something I am missing, I don't know what it is. I haven't received any error reports. If the readers can see the Like this and Share this, that is most important.

    Note: On my ipad I can see both whether I am logged in or not.

    I remain mystified.

Topic Closed

This topic has been closed to new replies.

About this Topic