Need help? Check out our Support site, then


Like button pop up - will you please return to former way of doing this?

  1. Like button causes pop-up to appear, even when I'm logged into my WordPress account. I block pop-ups; go back to the way it used to be. I just want to Like an entry without going through all the multiple pages crap. I don't understand how this enhances my WordPress experience.

    The blog I need help with is melmannphoto.wordpress.com.

  2. I don't have that issue at all. I am using Firefox 19. I click the like button on my Admin bar and nothing pops up at all. Maybe you have a browser related issue.

    If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are running one of the browsers and versions listed at http://browsehappy.com please do these four things:

    1. Try clearing your browser’s cache:

    http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If it’s still happening, let us know exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/ and also post any error reports you get.

  3. Running Firefox 19 as well.
    1. Browser cache cleared when program is closed each time
    2. turned on/turned off - makes no difference
    3. on/off doesn't impact issue
    4. get warning that sites can't be trusted

    Still getting pop up. The deal is this - I've made no changes to my settings for several months but this pop-up suddenly started appearing a few weeks ago. Since application designers love to fiddle with their programs I can only assume WordPress made a change of some sort. Regardless, I want it to perform the way it was before and it appears I've done nothing to make it change.

    Anyone else seeing this issue?

  4. I'll tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

  5. I can only agree with melmannphoto, and, as I've posted in a different thread about this subject, this is a problem affecting quite a few people, using different browsers with different plug-ins/add-ons and different personal settings. So the obvious deduction is that it cannot be solved by the individuals using WordPress, but that it is a general programming issue that can only be solved by the staff. Thanks for tagging it for their attention.
    Btw, let me add - as this might help - my personal experiences:
    - The "like" button below the posts is partly covered by gravatars [as of about a week ago, it does not show all the people who have liked a post, but only one line of gravatars, and sometimes it looks like it has been changed to a field that allows scrolling - maybe that is the underlying problem]
    - clicking on the remaining/visible part of the button has no effect at all
    - clicking on the "like" button in the line above the post that some blogs provide, first activates my pop-up blocker [something that has never happened before, in spite of me using the same pop-up blocker for years]
    - after I have allowed the pop-up, I need to log in
    - after logging in, clicking on the button has no effect whatsoever
    - sometimes, but not always, I can "like" a post after commenting [the that line above the post suddenyl is available]
    - the only way I can like a post is in my reader
    Best regards, and thanks for your time and help,
    Pit

  6. I have got the same problem: the LIKE-buttons don`t work at other blogs - neither with the newest Internet Explorer nor with the newest version of Google Crome and Firefox.
    Please, change it as it has been before!
    Best regards
    Klausbernd

  7. If you're all talking about the pop up window that appears when you click the Like button beneath a post, then that is normal. It is the new way that they display the Gravatar icons. Instead of having all of them appear together as they did before, now only a few display. Clicking the link below it that says how many Likes the blog has received, makes the Gravatar pane pop up. In that are the rest of the Gravatars.

  8. PS. Click outside the pop up and it will vanish.

  9. I'm having trouble with my "like" button not registering likes. I've read through the above pointers and still not able to register "likes." A window pops up in the upper left corner of the screen that says something about going to the website. It's frustrating and hard to stay in touch with my homies.

  10. Hi joneske2,
    the WordPress staff is working on this issue. Let's hope they'll be able to fix it soon.
    Regards,
    Pit

  11. Yes, wpvins is correct, and there is a topic here in which Staff have responded. Please read that and consider subscribing to it so that you'll know when there is a fix:

    http://en.forums.wordpress.com/topic/like-button-not-working-2?replies=34

    (There is more than one page there, by the way)

  12. Good to see the response on this issue - I look forward to hearing about the resolution.

  13. Hi, I have just received notification from one my readers that when 'like' is pressed on my latest post a WordPress log-in pop up appears. I like my likes!
    How can I disable this? I recently upgraded to become a dot.com.

    http://donnagucci.com/2013/03/08/look-what-ive-found-a-telephone-box/

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags