Need help? Check out our Support site, then


Like button still missing

  1. My "like" button went missing from all posts two days ago and has not reappeared. My settings have not changed. (They're still set to including a like button on all posts - as they have always been.) Is someone working on this problem? I haven't made any blog changes lately (have been using the "misty look" theme for months). Thanks for any help!

    The blog I need help with is raindancepoetry.wordpress.com.

  2. P.S. I've heard that others have also had this problem - but their like buttons have returned. Mine has not.

  3. Please do not keep rabbit hopping into multiple threads stating the same thing in each one. I had to tag behind you and then use Google search to locate your blog which you have not linked to your username. Is this thge blog in question? http://raindancepoetry.wordpress.com/

  4. I did some searching and I found this Staff response:

    For about an hour on the 24th, all published posts defaulted to no sharing buttons. The issue has been corrected, but for any post published during that time (as in this case), you will need to edit it, scroll to the bottom of the edit page, and check "Show sharing buttons on this post."

    As the "like" button disappeared during the same timeframe the social networking icons went AWOL, I recommend going to your Settings > Sharing page and reactivating the settings there to see if that works for you or not.
    http://en.support.wordpress.com/sharing/#like-button
    http://en.support.wordpress.com/likes/

  5. Thank you for your help.

    I have tried resetting everything, (both on the individual posts and on the settings/sharing page). My "like" button remains missing - on ALL posts (going back to last August), not just the ones made during this recent time frame.

    Sorry for the "rabbit hopping". When I went back to the forum, I couldn't locate the thread and figured it had been closed. (Plus I forgot to click on "notify me of followup posts via e-mail" which didn't help matters.)

    And yes, "raindancepoetry" is the correct blog. When I first set up this blog, I messed up and don't know how to correct it. Thank you for bearing with my ineptness.

  6. The switch at Settings -> Sharing for the Like button is a master switch. Make sure that you have it set to show Likes on all pages.

  7. That's how it is already set, macmanx. I even tried re-setting it, but that hasn't brought back my like button. (Also the share buttons are missing, but I'm not as concerned about those.) They all went missing night before last.

  8. They're appearing properly on your single post pages.

    If you want them to appear on the front page, you'll need to select "Front Page, Archive Pages, and Search Results" at Settings -> Sharing.

  9. Just checked again and my like and sharing buttons are back!!!!! Maybe it took several re-sets for it to finally work? Thank you for both for your help!

  10. That's great news! You're wlcome from me. :)

  11. You're welcome!

  12. I'm having exactly the same problem here! The Like button seems to be gone!

    If I choose the "Official buttons" option, the Live Preview shows the Like button but it disappears once you save changes and reload page. If I choose "button+text" style, I can see the counter on posts but once you click it appears a Share To Facebook window, not the usual Like.

    WHY?!

  13. alexsolacab, what is the URL of the affected blog?

  14. Hi there! The URL is http://www.benegre.cat

    Since the problem begun I've been using the "Icon+Text" option on Sharing, because the "official button" option fails, eventhough is the one I was using before and would love to keep using.

    Thanks!

  15. Would you mind if I switched the buttons around for a little bit to try to replicate the problem?

  16. Sure! Go ahead! If you please can give it a try after 4pm (East Coast Time) would be great because my audience is spanish and it' be night time for them.

    Thanks a lot!

  17. I use the Sundance theme and I have no sharing buttons on my front page.
    Individual posts show them.
    How can I make them show on the front page?
    I have all the little boxes ticked in the customize sharing box, also on the individual post.
    Like here - http://en.support.wordpress.com/sharing/#like-button
    Thank for your help.

Topic Closed

This topic has been closed to new replies.

About this Topic