Need help? Check out our Support site, then


Like-Gravatars flow over Like-Button

  1. Since a few hours the gravatars of those people who liked a posting, are loaded delayed in background.

    Now the first (= the left one) of the gravatar flows over the "Like" button.

    Seems, this does not happen in English blogs, but in German blogs, propably because the English "Like" button has a shorter length than the German "Gefällt mir" button.

    The blog I need help with is nummervier.wordpress.com.

  2. P.S. If you need an example, please look at my blog.

  3. I see exactly what you mean and I'm using Firefox 18.0.2. I tagged this thread for Staff help. Please subscribe to it so you are notified when they respond.

  4. Oh, that one I call a fast answer. Thank you.

  5. You're welcome.

  6. I've added a sanity check so that the gravatar box doesn't overlay the Like button.

    Thanks for the bug report!

  7. Still not fixed!

    See: http://starthilfe.wordpress.com/2013/02/19/like-test/

    Best regards
    Torsten

  8. Wondering, why bug is not reported by more users: of course the issue occurs in other languages too (tested with an italien blog).

    There's is another problem with this:
    While delayed loading of the gravatar box the Like-button cannot be pressed. But if you have a "suboptimal" internet connection - UMTS is so slow here since there are millions of smartphones - then the delayed loading often runs into timeout and you _never_ can Like/Unlike.

  9. I suspect this has something to do with the fact that Staff are working on the gravatars under the like buttons. They are creating a means of having the gravatars nest and made accessible through a flyout button. Perhaps simply waiting until their work is done is what's best in this case.

  10. I'm not seeing the problem myself, are you still seeing it?

    If so, first please make sure that your browser is up to date by visiting http://www.whatbrowser.org/

    If it is not up to date, please try updating your browser or switching to a different browser.

    If it is up to date, please do these three things:

    1. Try clearing your browser's cache and cookies: http://en.support.wordpress.com/browser-issues/

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    Please let us know how each step goes for you, and which browser (and version of) you're using if you're still having trouble.

  11. I can see it.
    for instance at http://starthilfe.wordpress.com/2013/02/19/like-test/
    (it's the test blog of one of the support guys from WP.com German)

    1) with Firefox 18.0.2 and Firefox 19.0: first gravatars overlay the "Like"-Button
    2) with MS Internet Explorer 8: same behaviour
    3) Opera 12.14: show an empty white box with scrollbars

    - emptied cache
    - all cookies allowed
    - Firefox in safemode without any add-ons
    -> useless

    Note: the problem occurs only at non-English blogs, where the "Like" button is localized.

    For any further questions please contact "zodiak1978" (see some posts above in this forum-thread) a.k.a. Torsten from the German WP.com support. I know, that he sees the problem too. Hope you have a possibility for mail contact, I don't.

    Unfortunately I have no more time to act as a software tester this week. Sorry.

  12. Thanks for sharing further details so we can look into this. The localized Like button appears to be the key. We're looking into this.

  13. Sorry?????
    You're kidding with me?
    I already stated this fact in the thread opening posting at Feb-18.

    Of course the localization is the key, or more specific: the size of the button - which is not fixed but differing because of the localization.

  14. Sorry, I wasn't working in this thread at the time, so I missed that detail.

    As said, we're looking into this.

  15. This should now be fixed - thank you for your patience! :)

Topic Closed

This topic has been closed to new replies.

About this Topic