Need help? Check out our Support site, then


Like icon won't let me like

  1. Every too often I try and Like a person's blog post and a little box pops up wanting me to put in my username and password, then click on the log-in button.
    I do that and there's a pause, then the page refreshes without adding my icon to the Like roll. Yes, I'm already logged on to wordpress.
    I click on the Like icon and the same thing occurs all over again.
    Every once in awhile, I will type in my username and hit the Enter key and, then I fill out the wiggly box that pops up with all the correct data and press log on. Most of the time, nothing happens, but every once in awhile it will add my icon to the Like roll.
    So, I either give up or write a comment to tell the owner I like his post.
    Why am I getting this log-on box if I'm already logged on?
    Thank you. You guys are always so awesome.

  2. What browser and version are you using?

  3. I'm using Firefox browser version 9.0.1

  4. Hi There!

    Have you cleared the browser cookies and browser cache ? if not please read → Browser issues

    I recommend retrying after clearing the browser cookies and cache if you haven't yet...
    If the problem still persist I recommend trying a different browser If that seems to fix the issue I recommend starting Firefox in safe mode and see if the issue still persist if it doesn't then it's most likely a problematic extension and you will need to disable all extensions and re-enable them one by one to find the culprit...

    How to start up Firefox in safe mode → http://is.gd/Uz4W00

  5. Thank you. After reading your response, I went back to a site that didn't allow the Like to show up in the Like roll, and my icon was there. Maybe it's just really slow or I just got luck this time. I'll follow this line of thought and see if this happens again. Meanwhile, I'll keep this page bookmarked if it should pan out that the problem continues.

    I've never heard of starting up Firefox in safe mode. What does that mean? Thanks.

  6. You're welcome! cris4764

    I've never heard of starting up Firefox in safe mode. What does that mean? Thanks.

    Here is what the Firefox help site says Safe

  7. You're welcome! cris4764

    I've never heard of starting up Firefox in safe mode. What does that mean? Thanks.

    Here is what the Firefox help site says about Safe Mode.

    Safe Mode is a special Firefox execution mode that can be used to troubleshoot issues in Firefox. In Safe Mode, you can reset some settings or disable add-ons that might be the source of the issue. By comparing Firefox behavior in normal mode to its behavior in Safe Mode, where various items are disabled, you may be able to diagnose issues.

    Note: Windows users may be familiar with a Safe Mode for Windows. Firefox Safe Mode has no connection to Windows Safe Mode.

    Link to the site I quoted from is in my above reply

  8. I think you meant to post this link http://support.mozilla.org/en-US/kb/Safe%20Mode

  9. Oops! We were typing simultaneously - sorry. :(

  10. @TT = )

  11. I finally got around to testing the above problem on IE 8.0.6001.18702
    The same problem:

    I'm signed into WordPress in IE 8.
    I click on the Like icon
    The "Just one more step to like this post:" box pops up asking me for my username and password in order to log in, even though I'm already logged in.
    I type in my username and password and click on the "Log In" button.
    Instead of immediately putting my icon in the Like roll, it takes me back to the top of the posting.
    I scroll back down to the Like button and my icon is not there.

    I just received an email today from a woman who said she's been having the same problem with the Like icon in my blog.

    I don't do anything fancy to either of my browsers. I don't think I have any add-ons. At least I couldn't find any when I went to my Firefox Add-ons Manager. I have two extensions (one from Java (Sun) and one from RealPlayer) and several standard plug-ins.

    I have a few standard extensions with IE 8 and nothing else that I could find.

    I'm obviously no expert or I (we) wouldn't behaving this problem, but I'm finding it hard to believe that this is a browser problem.

    I really appreciate your help.

  12. All I can say is, having Chrome I had no difficulty Liking the post. Was the other person who had trouble using IE?

  13. I haven't tried Chrome. I still haven't figured it out yet.

    I don't know what browser the other person was using. When I can remember who she was, I'll ask her and get back to you.

    Thanks.

Topic Closed

This topic has been closed to new replies.

About this Topic