Need help? Check out our Support site, then


Linen theme, capping # of posts on 1st page

  1. brightstarlights
    Member

    When I first signed up for this theme, I limited the number of posts that show up on the home screen to 5 and from there you had to flip backwards through pages.

    Now the blog is showing more than a dozen posts on the front page and I can't find out why this happened or how to go back to having only recent ones on the front.

    Please help!!

    Thank you.

    The blog I need help with is brightstarlights.com.

  2. You set the number of posts you want to appear on the front page of your blog on this page > Settings > Reading
    Blog pages show at most __posts
    "save changes"
    However, Staff have been introducing "infinite" scroll to themes -- a site wide change. http://en.forums.wordpress.com/topic/to-infinity?replies=137

    You have a premium theme and read-access to the premium themes forum is now open to all users so you can search to see if your question has been previously asked and answered there. The premium theme forums are at http://premium-themes.forums.wordpress.com/ with separate sections for each theme.
    http://premium-themes.forums.wordpress.com/linen

    If you are not successful when searching there is a link for the specific Premium Theme support forum for your theme under Appearance -> Themes in your blog’s Dashboard, but do note that the premium theme must be active and you must be signed in as the user who purchased it in order to see it and post to it.

  3. brightstarlights
    Member

    wow, so changing the settings in "Reading" does not work. Looks like we are all at the mercy of this "infinite" scroll... shame.

    Thank you for your help

  4. We do have workarounds for disabling infinite scroll that work for free themes but I don't know if they will work on Linen.

    Those with themes that do not have footer widgets can temprarily switch a theme that does have them and place a single empty text widget in any footer are for widgets. Then they can disable infinite ecroll of this page > Settings > Reading disable it, and switch back to their original theme. However, if you disable that premium theme to try that I don't know what will happen.

  5. What I would do is post here to the Premium Themes support Forum and ask how to disable it on Linen. http://premium-themes.forums.wordpress.com/forum/linen

Topic Closed

This topic has been closed to new replies.

About this Topic