Need help? Check out our Support site, then


Link back to my blog is missing when I comment

  1. When I comment on someone else's post, my avatar shows up and my name ... however, my name is not a link back to my blog.
    Yes, I am logged into my blog when I comment.
    How do I get my name to be a link back to my blog? Where are the settings for that?
    Thanks.

    The blog I need help with is bearyweather.wordpress.com.

  2. Is this you?
    http://bearyweather.wordpress.com/

    Happy Blogging!

    And will this help:
    from:
    The sticky post at the top of these forums:
    http://en.forums.wordpress.com/topic/7-things-to-know-before-posting-in-wordpresscom-forums?replies=1

    2. How to make your name link to your blog:
    Go into your dashboard -> Users -> Personal Settings -> then scroll down to 'Account Details'. In the spot where it says 'website' fill in the address of your blog and save the changes.
    Now... when you comment here and on other blogs, your name will link to your blog. If you do this before you post your request for help, it will allow forum volunteers to be able to help you quicker since they won't have to ask you for a link and wait until you come back to post one.

  3. Thanks

  4. excellent! It is working.

Topic Closed

This topic has been closed to new replies.

About this Topic