Need help? Check out our Support site, then


Link box not working

  1. Hi,

    I had a look at the other topics but I couldn't find one for this. I have not had any problems linking text in a post, but now when I try to create a link, the box is coming up with code. I have tried to close the box, but it just freezes the screen and the only way I can get out of it is to close my browser window.

    I'm sorry I can't be more technical, but I was wondering if anyone else is having this problem?

    Thanks
    Erin

  2. Same here. Back button will get me out, but losing a post wasn't fun. Any ideas?

  3. I have the same problems.
    This morning show a error when I try to insert a link and sometimes when I try to insert a image.

    Have you change the code of WP??

    Now it´s impossible to post anything with links.

  4. I believe the TinyMCE (rich text editor) has just been upgraded. Try turning it off and create a new post. Works a treat for me...

    Collin

  5. Yup, same problem here. Worked when I switched off the rich text editor but I would appreciate if the problem can be fixed. Thanks.

  6. Quite agree with you, it will be great when the problem is fixed.

    As you may or may not know, this is a free service that the application programmers are constantly upgrading. This means that sometimes things is gonna break. It may take the programmers a while to fix it.

    Have you submitted this as a feedback item in your dashboard?

    I suspect they are working on it (along with the 100001 other little bugs), but these things aren't always quick to do.

    In the meantime, you have a workaround so enjoy your blogging! :o)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags