Need help? Check out our Support site, then


Link & Post Title Colours broken (2011 theme)

  1. Good Morning,
    just now the colour of links has reverted to blue while the post titles have changed to dark grey/invisible on hover.

    The settings in Themes>2011>Theme Options have not been changed, and I've tried hitting 'save changes' there, but the link colour remains blue even though set to yellow.

    our site is freedomflotillawestpapua.org
    we don't have Custom Design upgrade so no access or changes made to CSS from our end.

    Here is info from firebug re links, somehow this first rule has overidden the second:

    a, #site-title a:focus, #site-title a:hover, #site-title a:active, .entry-title a:active, .widget_twentyeleven_ephemera .comments-link a:hover, section.recent-posts .other-recent-posts a[rel="bookmark"]:hover, section.recent-posts .other-recent-posts .comments-link a:hover, .format-image footer.entry-meta a:hover, #site-generator a:hover {
        color: #1470B7;
    }
    a, #site-title a:focus, #site-title a:hover, #site-title a:active, .entry-title a:hover, .entry-title a:focus, .entry-title a:active, .widget_twentyeleven_ephemera .comments-link a:hover, section.recent-posts .other-recent-posts a[rel="bookmark"]:hover, section.recent-posts .other-recent-posts .comments-link a:hover, .format-image footer.entry-meta a:hover, #site-generator a:hover {
        color: #FFF524; (struck out)
    }

    Here is info re: post titles

    .entry-title, .entry-title a, .singular .entry-title {
        color: #222222;
    }
    .entry-title, .entry-title a {
        color: #DDDDDD; (struck out)
    }
    .entry-title, .entry-title a {
        color: #222222; (struck out)
        text-decoration: none;
    }
    a, #site-title a:focus, #site-title a:hover, #site-title a:active, .entry-title a:active, .widget_twentyeleven_ephemera .comments-link a:hover, section.recent-posts .other-recent-posts a[rel="bookmark"]:hover, section.recent-posts .other-recent-posts .comments-link a:hover, .format-image footer.entry-meta a:hover, #site-generator a:hover {
        color: #1470B7; (struck out)
    }

    Tried in a few browsers, same result,
    any ideas how to fix this?

    The blog I need help with is freedomflotillawestpapua.org.

  2. Hi there - The links and the post titles when hovered are yellow to me. Are you still having this problem?

  3. Hi Eurello,
    yes the issue with post titles and links resolved itself!
    (or perhaps thanks to a wordpress code fairy?)

    Now the background of the page is grey, rather than black as it was before,

    Any idea how to change that back?

    Thanks!

  4. Hi there - I'm not sure why it wasn't. I resaved the color and that seemed to work. :)

    Let me know if it changes again.

  5. Hi, thanks again,

    The page is now back to black!

    Some paranoid speculation, given that i'm the only admin of the site and it wasn't a wordpress.com / 2011 theme wide problem -

    there may have been a hack attempt? Our campaign sites have been targetted with ddos attacks before - which is why we chose to use wordpress.com rather than managing our own server.

    Anyway, thanks again for resolving this!

  6. Hi there - It wasn't, don't worry. I've since found out it was the result of a change to the customizer on our end, and it's now fixed. :)

Topic Closed

This topic has been closed to new replies.

About this Topic