Need help? Check out our Support site, then


Link to blogstomp

  1. I have a programme called Blogstomp which suggests that I can blog directly from it if I can tick the box as indicated below, however, I cannot locate this box:

    WordPress

    Make sure remote posting is enabled. In the back end of WordPress, go to the Settings menu, and select Writing. Near the bottom of the page, find

    “XML-RPC Enable the WordPress, Movable Type, MetaWeblog and Blogger XML-RPC publishing protocols.”

    and make sure that box is ticked.

    Hit “Save Changes” and you should be good to go!

    The blog I need help with is xtraordphoto.wordpress.com.

  2. XML-RPC is already enabled by default here at WordPress.com.
    Make sure that you have the correct XML-RPC URL: http://xtraordphoto.wordpress.com/xmlrpc.php
    See here http://en.support.wordpress.com/xml-rpc/

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags