Need help? Check out our Support site, then


Link to Facebook all messed up, please help

  1. Hello ---

    I feel upset because of the link to Facebook all being messed up. Previously when I put up a link to a blog post it came up with my icon and the first lines of the blogpost.
    Now....there is just the link - it looks awful! Nothing like the nice link it used to be. This must be due to the new dashboard design, because till today it was okay.

    Please help me get the nice link back!

    Here is a link to my Facebook timeline, you can clearly see the difference between the toppost, just the textlink, and those below, where the link showed up so nice.

    https://www.facebook.com/mabel.amber

  2. Nothing has changed at this end of things. Unfortunately, we have no control over the images that Facebook chooses to display or when they choose to flush their image caches. We really only send them the URL of the post, and they hunt through that for the excerpt and images to include. From: http://en.forums.wordpress.com/topic/avalaible-facebook-thumbnail-issue?replies=7#post-1000734
    Read also: http://developers.facebook.com/tools/debug
    from: http://en.forums.wordpress.com/topic/fb-link-has-no-thumbnails?replies=4#post-936861

  3. Timethief,

    Thank you so much for alerting me to that evidently existing issue.
    As I type I am suddenly thinking of putting up the short link, and see what happens. Hang on.

    Yay! The short link works! Posting that on my FB timeline makes the thumbnail and the first lines of the blogpost come up like as before!

  4. Hooray! I ♥ happy endings.

  5. Good morning ---- indeed, I ♥ happy endings!

    Thanks again.

  6. I'm having issues too, suddenly it's stopped working. At least I can blame facebook, but it is a bummer because no one can see my blog anymore.

  7. kmoser56,

    Have you tried posting the short link? You can get it by clicking on your icon rightmost in the topbar, select *shortlink* from the dropdown menu.
    Be sure to clear your browser's cache and log out of Facebook, then log back in and put up the shortlink.

    Also: try using another browser.

  8. Thank you. I think that worked!

  9. kmoser56,

    Good! Glad it's sorted for you too now.

Topic Closed

This topic has been closed to new replies.

About this Topic