Need help? Check out our Support site, then


Linking problems?

  1. eatinglikeahorse
    Member

    I haven't been able to link to other sites, today or yesterday! I'm doing the same as always but it's not working - anyone else having the same problem?

    The blog I need help with is eatinglikeahorse.wordpress.com.

  2. This entry describes how to create links in posts and pages. > http://en.support.wordpress.com/links/ The most likely cause of not being able to create links is a browser issue. Please try these troubleshooting techniques > http://en.support.wordpress.com/browser-issues/ If they do not work for you and you have an outdated browser version then upgrade your browser. http://browsehappy.com/

  3. eatinglikeahorse
    Member

    I've always been able to do it, so it's not that. I did recently upgrade to Internet Explorer 8 so it can't be that either! Thank you so much for the suggestions; do you know what else it might be?
    Thank you

  4. IE8 is not the latest IE version and has been problematic for some users. In fact this morning another user who had problems upgraded to IE9 and her problems were immediately resolved.

  5. eatinglikeahorse
    Member

    Sorry, I meant 9 - that's what I've got!

  6. Oh dear! Then you are going to need Staff help. Here's the link for contacting them directly. http://en.support.wordpress.com/contact/

  7. eatinglikeahorse
    Member

    Thanks to your suggesting the browser, I downloaded Firefox to see if that made a difference... and I can do it on there!
    Thank you so much for your help :-)

  8. I'm happy to hear you finally succeeded. I know frustrating these issues are as I experience them from time to time myself. You're welcome and happy blogging! :)

  9. I have link and even spacing issues, of both lines and images, and these issues only occur now and then in maybe one place in a post. I know very little html but I have resorted to that to make the link add the needed spacing between images and text.

    Today I tried inserting the html code for a link, it showed as a link in the page I was editing, then it reverted to just text again. Are there magic words? Thanks!

  10. What is the exact code you're putting in? Post it here between backticks so it displays properly and we can analyze it.

  11. hello,

    My old links are working but today I cannot get my links to work. When I test the links they take me to http://en.wordpress.com/types-of-blogs/

    I updated Firefox as suggested but still the same thing is happening with text links and graphics.

    I am all linked out now, frustrated and pooped.

    Thanking you in advance,

    Sarah

  12. I’m sorry but this is not a matter for posting to a public forum. We Volunteers answering support questions have no role to play in this process. This is between you and Staff. You have a warning notice on your dashboard with a link in it. Please click that link.

    If you contacted Staff by using the “click here to contact us” link in the notice, the ToS department definitely received your request. Please be patient as they’ll be getting back to you as soon as they can.

    As a policy, we are requested to refrain from discussing ToS issues on the public forums.

  13. I don't understand what it has to do with tos. I just carried on this discussion which I found about links not working.

    I have been trying to do a page on my blog today and the links will not work. What has that got to do with terms of service?

    Anyway, I will see if I can do what you suggested but not tonight. I'm too tired and frustrated with it.

    Thank you for your answer, although I don't quite understand ha ha!

    Many blessings,

    Sarah

Topic Closed

This topic has been closed to new replies.

About this Topic