Need help? Check out our Support site, then


Linking to FB page and NOT my profile!

  1. edventurist2010
    Member

    Hello,

    When I go to "publicize" I get the link for facebook, but it wants to link to my personal profile and not my fb page. Can you help? The fb page I want to link to is:

    http://www.facebook.com/#!/pages/The-EdVenturist-Chester-Goad/102871763084957?ref=ts

    The blog I need help with is edventurist2010.wordpress.com.

  2. Facebook is constantly changing things at their end. This is all the help we have to offer.

    1. Log into your WordPress.com blog. Go to your blog’s dashboard -> “My Blogs” -> uncheck “Facebook” under “Publicize”.
    (On the “My Blogs” page, make sure you’re looking at the correct row for the blog in question.)

    2. Reload the page and confirm that the Facebook checkbox is unchecked.

    3. Log into your Facebook account. Go to “Account” (upper right corner) -> “Application Settings”. Remove “WordPress.com” by clicking the “X” in its row. (If there is no WordPress.com row, don’t worry, just skip this step).

    4. Log *back* into your WordPress.com blog. Go to your blog’s dashboard -> My Blogs -> *reclick* “Facebook” under “Publicize”.

    5. Wait for the popup appear that asks you to “Authorize connection with Facebook”. Click that button.

    6. You’ll be taken to Facebook and asked to “Allow” several pieces. Allow them all.

    There are 5 other methods of posting to Facebook contained in this post as well > http://onecoolsitebloggingtips.com/2010/01/12/importing-wordpress-com-post-snippets-into-a-facebook-fan-page/

Topic Closed

This topic has been closed to new replies.

About this Topic