Need help? Check out our Support site, then


links

  1. createwithcheryl
    Member

    My links don't seem to work anymore. When I try to copy the address & click on link, no box pops up. I think maybe there's an upgrade I need to install, but don't know how. Please help.

    The blog I need help with is createwithcheryl.wordpress.com.

  2. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are running one of the browsers and versions listed at http://browsehappy.com please do these four things:

    1. Try clearing your browser’s cache:

    http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If it’s still happening, let us know which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/ and also post any error reports you get.

  3. createwithcheryl
    Member

    My links don't seem to work anymore. When I try to copy the address & click on link, no box pops up. I think maybe there's an upgrade I need to install, but don't know how. Please help.

    The blog I need help with is createwithcheryl.wordpress.com.

  4. I did post help. Please go through those troubleshooting steps I posted above and let us know how you make out.

  5. createwithcheryl
    Member

    Time thief...you are wonderful!! I have been using Firefox, so that was okay. I deleted my cookies & changed the html & now it's working!! I'm so happy. Thank you so much! Cheryl

  6. createwithcheryl
    Member

    Time thief...you are wonderful!! I have been using Firefox, so that was okay. I deleted my cookies & changed the html & now it's working!! I'm so happy. Thank you so much! Cheryl

  7. Hooray! I love happy endings. Best wishes with your blog.

  8. I hope I can explain this: If I'm writing a post and use a word, say "Mary," and Mary has a blog of her own and I want readers to be able to click on her name to go to her blog, how do I do that? I see it all over the place now but I don't know how it's done. What is it called?

  9. @jshoffman1, this support document should get you on your way.

    http://en.support.wordpress.com/links/

  10. Thank you so much. That is exactly what I was looking for. 😊

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.