Need help? Check out our Support site, then


Links and reblog not working

  1. Hi all have had major probs since the new Word[press site stats update, now I cannot add links to a blog post neither can I reblog anyone elses post, also constant yellow error message " done but with errors on the page" appearing since the stats upgrade
    Can't find a way to contact support anywhere
    Have limited blog knowledge, so any suggestions please ekep it simple, I did do a bit of research online on this porblem, and the only thing I could find meant completely rewriting my entire blog...which obviously i prefer not to do!

    Anyone out there got any idea or having similar probs?
    Thank you in advance xx

    The blog I need help with is mibsxx.wordpress.com.

  2. The reblogging feature has been temporarily disabled by Staff while they do some work on the function.

    As for not being able to create links, how are you connecting to the internet and to WordPress.com? The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers.

    Are you using http:// or https:// see http://en.support.wordpress.com/https/

    Which browser and version of it are you using? Have your tried clearing your browser cache and cookies? http://en.support.wordpress.com/browser-issues/#clear-your-cache-and-cookies

    Is your browser version up to date? You can upgrade any browser version here.
    http://browsehappy.com/

    Do you have third party cookies enabled? Do you have another browser you can try?

    You can use this link to see if your Flash is up to date. http://www.adobe.com/software/flash/about/ If it’s not up to date then this is where to download and install the latest version of Flash. http://www.adobe.com/products/flashplayer/

    Sometimes operating system and/or security system updates can cause problems so check for known issues. When you make adjustments to your browser settings — changing privacy settings, deleting cookies or increasing security — you will need to close your window and restart the browser before those new settings become effective.

    Others who had this problem switched to Chrome of Firefox and solved it.

  3. ufohunterorguk
    Member

    Great how wordpress keep you informed of stuff they are doing aint it! this is the 2nd problem in as many days and one that yet again i found out by error rather than being told before! why cant wordpress tell users features are being turned off? is it really that hard to send a bloody email?

  4. ufohunterorguk
    Member

    more like this feature has been turned off due to 911
    I smell conspiracy

  5. This is all we know:

    We've disabled the "Reblog" feature at the moment to help improve its functionality in the future. I apologize for any inconvenience this may cause in the meantime! http://en.forums.wordpress.com/topic/is-the-reblog-option-no-longer-working?replies=2#post-693935

  6. Thank you timethief for your reply, very useful info there.
    lol@ ufohunter! conspiracy on wordpress?? made me smile xxxxx

  7. @mibsxx
    You're welcome.

    I cannot add links to a blog post

    Can you create links now?

  8. It appears to have fixed itself! typically, just like taking a car to the garage with a fault, only to have it vanish when the expert gets involved! XX

  9. Either it fixed itself or Staff employed some backend magic. Best wishes with your blog. :)

Topic Closed

This topic has been closed to new replies.

About this Topic