Need help? Check out our Support site, then


Links are getting duplicated.

  1. Links are getting duplicated in the blog (in the 'Links' category), but not in the admin section. I am using the Beccary theme.

    Apparently this has something to do with the changes made recently (Links to Bookmarks).

    How can this be resolved ?

  2. You're lucky to have your links duplicated, mine have been triplicated. I noticed the problem around the same time the links were transformed into bookmarks.

    I tried several other themes and the problem persisted, so I believe this is not a theme issue.

  3. me too, I'm getting duplicates and triplicates, and now my blogroll has sunk way down to the bottom of the page.

  4. Hedon, that's probably because of that picture you have in your "I hope this is just PMS" post. It's too wide.

  5. My links/bookmarks are still triplicated in the blog, but in the dashboard they show only once. Does anyone have an idea of what might be happening?

  6. check whether your tripled links belong more than one category.

  7. Thanks for the suggesttion, but it did not work, each link is in a single category. Looking at my dashboard, everything looks ok, it's only at the blog that the links/bookmarks are repeated.

    When this whole problem started, the categories also had been triplicated, but the extra ones were empty and I was able to erase them.

  8. What's strange on the strambinha blog is only some of the links are duped or listed three times.

    I would send in a feedback with a pointer to this thread. This has come up before and requires something fixed on the backend.

  9. I'll send the feedback, thanks!

    The reason why some links/bookmarks are not tripplicated (forgive me if this word does not exist) is that I added them after the organizers for bookmarks and posts were merged into categories.

  10. Thanks for the suggestion, DrMike. I sent the feedback, and I have just noticed the links/bookmarks on my blog are back to normal.

    Thank you, Podz!!!!!!!

  11. Just wondering how do I send in the necessary feedback? I'm having similar problems on mine.

  12. Click on the feedback button on the upper right of your dashboard.

  13. Hi there,

    My problem is I can't even find the feedback button on the upper right
    of my dashboard to send my encode bug question. I change the UTF-8 to UTF-7
    by mistake.

  14. Best bet would be to send in an email to support at this domain and let them know what is going on. Not a whole lot we can do here to help you I'm afraid as most of those who hang out here do not have backend access.

    Hope this helps,
    -drmike

Topic Closed

This topic has been closed to new replies.

About this Topic