Need help? Check out our Support site, then


Links are not redirecting

  1. Hi
    The links in my posts are playing up. Has WordPress done this? There is a political storm going on in Australia at the moment in raltion to some of the content which other media have been reporting on.
    The post is at: http://kangaroocourtofaustralia.com/2011/09/05/has-julia-gillard-blackmailed-the-media-to-cover-up-her-corrupt-past-the-fairfax-media-and-news-corp-scandal/

    and the 2 main links that seem to have problems are (Click here to read the Bob Kernohan affidavit) and (“PM A Lost Cause For Warring Unions“).

    Regards
    Shane

    The blog I need help with is kangaroocourtofaustralia.com.

  2. Bob Kernohan affidavit - link loaded to http://justgroundsonline.com/forum/topics/they-cant-shut-us-up-its-out-there-now-exclusive-robert-kernohan?xg_source=activity&id=3535428%3ATopic%3A281510&page=2 - for me

    WordPress.COM believes in freedom of speech and only censures sites based on abusive or threatening behavior (a few more) but political speech is generally left alone.

  3. PS - the biggest problem I have seen with "censored links" outside of links being broken for Terms of Service violations (links to affiliate catalogs for instance) are when people messed up the formatting of the links.

    There have been a few cases of problems with ISP's or some countries taking down all access to WordPress.COM but Australia is not a country I have seen any problems in the forum with.

  4. Still not working. When I click on the links it comes up with a yellow blob with red around it and it has a red ! on it. Like I said very political at the moment. If it is not wordpress.com could it be the internet service provider doing it?

  5. They all seem to be working fine for me as well.

    Please try clearing your browser's cookies and cache: http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    If that doesn't work, I'd suspect your ISP or maybe something else installed on your computer.

  6. I'm using Firefox 6.0.1 and all the links redirected properly for me.

    How are you connecting to the internet and to WordPress.com? The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers.

    Are you using http:// or https:// see http://en.support.wordpress.com/https/

    Which browser and version of it are you using? Have your tried clearing your browser cache and cookies? http://en.support.wordpress.com/browser-issues/#clear-your-cache-and-cookies

    Is your browser version up to date? You can upgrade any browser version here.
    http://browsehappy.com/

    Do you have third party cookies enabled? Do you have another browser you can try?

    You can use this link to see if your Flash is up to date. http://www.adobe.com/software/flash/about/ If it’s not up to date then this is where to download and install the latest version of Flash. http://www.adobe.com/products/flashplayer/

    Sometimes operating system and/or security system updates can cause problems so check for known issues. When you make adjustments to your browser settings — changing privacy settings, deleting cookies or increasing security — you will need to close your window and restart the browser before those new settings become effective.

    Have you done an anit-virus scan on your computer recently?

  7. Hi
    Problem is fixed. I cleared the cache and cookies which seemed tro do the trick. Thanks a lot for your help.

  8. Thanks for letting us know your issue has been resolved.

Topic Closed

This topic has been closed to new replies.

About this Topic