Need help? Check out our Support site, then


links I didn't create

  1. Some words in my blogs, example "marriage" turned blue and are now linking to an ads. I didn't create the links. I tried the unlink, but that didn't work. How do I get rid of it?

    The blog I need help with is cookingwithchar.wordpress.com.

  2. You disable the add-on to your browser that is doing that. Lots of people are reporting similar things, and it turns out to be some browser extension they put on recently. Disable them one by one until the ads go away.

  3. I did turn off Ad Blocker so that may be part of it too. Thanks.

Topic Closed

This topic has been closed to new replies.

About this Topic