Need help? Check out our Support site, then


Links within posts from own blog

  1. Whenever i create a post and link to another post (of my own) i get a comment notification and have to approve it.

    for example:

    blah blah on this topic click HERE for more.

    is there anyway to work around this? (and yes, i searched the forums for this topic and came up with nothing relevant)

    The blog I need help with is heckate.wordpress.com.

  2. You can disable pingbacks in general (for published posts you go to Posts > All Posts and bulk edit them to uncheck "Allow Pings"; for future posts you go to Settings > Discussion and uncheck the option "Allow link notifications from other blogs"). Or you can prevent self pings only, by using a truncated URL form - see here:
    http://en.support.wordpress.com/pingbacks/

  3. ahhhhhhhhh i get it now! thank you so much for the link. i figured it had something to do with the pingbacks but did nt know how to disable just mine.

    many thanks to you!

  4. You're welcome!

Topic Closed

This topic has been closed to new replies.

About this Topic