Need help? Check out our Support site, then


loaded share icon but can't get it to appear on each blog entry

  1. maraleightaylor
    Member

    I have loaded the share icon with print, email, etc. BUT I can't seem to find how to get the share icon to appear at the top or bottom of each blog entry.
    Blog url: http://maraleightaylor.wordpress.com/

  2. Go to Settings → Sharing and look for the option that says "Show buttons on" and set that to "Posts, pages, and index pages."

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.