Need help? Check out our Support site, then


Logged in but not logged in , and host of other problems

  1. Although I am logged in and can view stats etc through WordPress page, I don't appear logged in when viewing my own site - can't edit, can't access dashboard. When accessing site through WordPress page, none of my posts since 17 July show in "My Activity". Not getting emails or seeing them in reader either.When I try to preview a new post i get "page not found"

    The blog I need help with is travelwithintent.com.

  2. I don't appear logged in when viewing my own site - can't edit, can't access dashboard.

    What is the URL of the site you refer to please?

    Are you logging in under the exact same username account that registered that blog?

    In situations like this we have no help to offer unless the bloggers experiencing issues provide us with specific information pertaining to their own blogging environment. Please work through these steps below and do that reporting of your specifics back to us.

    If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    If you are using an IE browser in compatibility mode please disable that mode. http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are running one of the browsers and versions listed at http://browsehappy.com/

    (1) Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    (2) Make sure that you have both third-party cookies enabled and JavaScript enabled
    http://en.support.wordpress.com/third-party-cookies/
    http://www.google.com/adsense/support/bin/answer.py?answer=12654

    (3) Disable all browser extensions or add-ons temporarily.

    (4) Try enabling HTTPS: http://en.support.wordpress.com/https/

    Add both *.wordpress.com and *.wp.com to your list of trusted sites under the Security tab. Make sure to uncheck the box for “Require server verification (https:) for all sites in this zone.” http://en.support.wordpress.com/https/#frequently-asked-questions

    If you are not successful let us know:
    (a) How you are connecting to the internet and to WordPress.com.
    (b) Exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/

  3. It is the same for all 3 of my sites: http://shopwithintent.com/, http://travelwithintent.com/, http://logicalintentinternational.com/

    I am browsing using Google Chrome 28, but have same problems when accessing from my iPhone. I am logged in using home wireless.

    I had made no changes to browser or laptop and was fine on Wednesday.

    I have gone through your suggestions. All settings were already as above, but I have now enable https. No change.

  4. Thanks for providing your details. This thread is tagged for Staff.

  5. Hallo Timethief, I hope you are well. I am having a similar problem since the 17th. Until last week everything was fine, but there seems now to be a bug or loose nut, in connecting to my url.

    My browser is Safari (macbook pro leopard) and it keeps dropping the connection, though it seems to be ok with facebook & other sites. It never did that until this week.

    I cleared cookies and cache. When I logged in again, my password was not recognised. I tried to obtain a new one but this was blocked - after which my usual password worked again, but it is erratic. I tried through firefox, but my password was not recognised.

    When I am writing a post, my picture files get stuck sometimes while uploading, and the connection is dropped - again, since the beginning of last week I think.

    I cannot open my wp account at all, especially this evening. Sometimes I can get into my url through my posts I shared on facebook.

    I always use the same device - a macbook pro. Can you help?

    Thank you so much, and best wishes, Jane

    The blog I need help with is http://janeadamsart.wordpress.com

  6. WordPress staff, Is there any update please?

  7. @dsmyth55
    Please subscribe to this topic so you will be notified when staff responds.

  8. @janeadamsart
    Please don't hijack threads. It makes the forums difficult for future readers to search topics when folks ask unrelated questions. Just start a new thread explaining your problem:
    http://en.forums.wordpress.com/?new=1

  9. Apologies for that, but my problem seemed similar, so I thought it would help to give more info - as I am having difficulty with logging in, and with accessing the Settings, dashboard and my url. I already began a thread - Problem with opening WP in Safari - but no response to it as yet. I guess it is the weekend!

  10. @dsmyth55 could you please confirm that you also encounter this issue on a different browser or computer too?

  11. Yes. I have the same problem with firefox browser today, though not quite as bad. I just managed to publish a post this morning, but several more times between pages, the connection failed, particularly with Preview. Firefox message - "The connection was re-set. Site temporarily unavailable or too busy. Try again."

    Sometimes if I close down my laptop for several minutes, then try again, it is ok for a bit.

    There is no problem thro safari or firefox connecting to other sites, and facebook and email are fine. Only with wp is this happening. My operating system is mac snow leopard.

    I tried to access my wp through a different laptop as suggested, but my password is requested, and wp now erratically refuses to accept my password. Usually it is ok. I am nervous to change it, lest I cannot get in at all! What do you suggest?

    There are a few problems using firefox. I cannot migrate back to Draft from Preview. I cannot copy and paste onto my post, from my desktop documents.

    Please help - thank you!

Topic Closed

This topic has been closed to new replies.

About this Topic